Verbesserungen, Fehler, LobForum Probleme nach Upgrade [20/6/2012]? Bitte hier melden!

Eure Meinung zum Angebot von Billard Aktuell

Moderator: Moderatoren

Benutzeravatar
Schnaaf
Site Admin
Site Admin
Beiträge: 527
Registriert: 01.01.70 01:00
Reputation: 23
Facebook Benutzername: Schnaaf
Name: Patrick Savelberg
Spielqueue: Predator 4K1 - O.T. Z2
Leder: Moori M
Breaker: Fury Jump Break
Jumper: Fury Jump Break
Wohnort: Kerkrade
Kontaktdaten:

Forum Probleme nach Upgrade [20/6/2012]? Bitte hier melden!

Beitragvon Schnaaf » 20.06.12 15:14

Die folgende Probleme sind uns bekannt und werden in dieser reihenfolge behoben:
  1. Startseite überarbeiten (CMS ersetzen)
  2. Ersten Post soll geändert werden können in bestimmten Foren (zB Turniere)
(Noch) Nicht bestätigt / nachdenken über:
Prio:
Hoch
Normal
Niedrig
Sehr Niedrig

Bereits behobene Probleme:
  1. Recaptcha einsetzen gegen Spam User Recaptcha durch Q&A ersetzt
  2. Benutzerrang Bilder werden nicht angezeigt
  3. Profil Info an linke Seite anzeigen statt rechts >>> (vorübergehend) Anderes Thema eingestellt
  4. Emailadressen für jeden User einsichtlich? Das ist eine Option der von jeden Benutzer in sein Profil zu ändern ist. Persönlicher Bereich >> Einstellungen >> Persönliche Einstellungen >> "Mitglieder dürfen mich per E-Mail kontaktieren:" auf "Nein" setzen und "Absenden" drücken
  5. Neue Forum Version langsamer als die alte Version? >>> Hing zu sammen hängen mit Indexierungs Vorgang für die Such Funktion die noch lief. Die Such Funktion ist jetzt operationell.
  6. Neu anmelden nachdem ein anderes Forum eingesehen wird? >>> Bitte einmal cookies löschen. Hierzu gibt es den Link "Alle Cookies des Boards löschen" ganz unten auf dieser Seite. Wenn das Problem dann immer noch besteht bitte Rückmeldung. Cookie Einstellungen korrigiert.
  7. "Datum Registriert:" in Profil Info korrigieren >>> Sind korrigiert, einige müssen noch handmässig korrigiert werden
  8. Links wieder automatisch in einem extra Fenster öffnen >>> Ist korrigiert, funktioniert leider nicht bei alten Posts die müssen dafür erst editiert und neu gespeichert werden
  9. In persönlichen Einstellungen die Option “Mein Board-Style“ freischalten >>> freigeschaltet, hier kann jetzt auch ein Mobiles Thema gewählt werden
  10. Tapatalk freischalten >>> freigeschaltet
  11. Off-Topic Posts nicht in Anzahl der Posts mitnehmen >>> Neue Posts in Off/Topic werden ab jetzt nicht mehr mit gezählt
  12. Original BA Layout wiederherstellen (Forum einbetten). D.h. Menüs der Homepage links und rechts, Artikel, Termine, Werbung usw.
  13. Sollten ältere Posts editiert werden können? >>> Nein! Neue Posts können bis zu 10 minuten geändert/gelöscht werden
  14. Avatare werden nicht angezeigt. >>> korrigiert; Beim wiederherstellen der Avatare sind alle Avatar resized auf maximal 100px breidte oder höhe. Neue/geänderte Avatar dürfen noch immer 120px breit/hoch sein.
  15. Avatar/Profil links anzeigen >>> Der Benutzer kann in seine Einstellungen selbst seinen Board-Style ändern in prosilver_ba_profil_links
  16. Links wieder automatisch in einem extra Fenster öffnen >>> korrigiert
Gemeldete Probleme in dieses Thema werden gelöscht nachdem sie in diesen ersten Post aufgenommen sind.
Andere Probleme als hier oben gemeldet? Bitte hier antworten. Danke!
Zuletzt geändert von Schnaaf am 05.07.12 03:20, insgesamt 27-mal geändert.
Grund: Probleme inventarisiert und prioritiert



Benutzeravatar
Billardheld
Queueversteher
Queueversteher
Beiträge: 528
Registriert: 10.07.12 09:14
Reputation: 30
Name: Herbert Held
Spielqueue: Keith Golden Eagle
Breaker: Universal
Wohnort: 85375 Neufahrn b. Freising (Bayern)
Kontaktdaten:

Re: Forum Probleme nach Upgrade [20/6/2012]? Bitte hier melden!

Beitragvon Billardheld » 18.05.16 10:33

bei mir ist erst seit ein paar Tagen wieder da und auch die "Expedia Werbeeinblendung" Google Anzeige da.



Benutzeravatar
Billardheld
Queueversteher
Queueversteher
Beiträge: 528
Registriert: 10.07.12 09:14
Reputation: 30
Name: Herbert Held
Spielqueue: Keith Golden Eagle
Breaker: Universal
Wohnort: 85375 Neufahrn b. Freising (Bayern)
Kontaktdaten:

Re: Forum Probleme nach Upgrade [20/6/2012]? Bitte hier melden!

Beitragvon Billardheld » 06.10.16 07:41

seit ein paar Tagen kommt die Meldung:

[phpBB Debug] PHP Warning: in file [ROOT]/ext/billardaktuell/turnierkalender/turnierkalender.php on line 86: Invalid argument supplied for foreach()

und in dem Turnierkalender-Feld kommt senkrecht der Text "noscheduledtournamentseound"

Turnier.gif



Benutzeravatar
cuechanger
Händler / Moderator
Beiträge: 7593
Registriert: 10.08.08 00:00
Reputation: 1106
Name: Markus Vogt
Spielqueue: Cuechanger Naturals II Kingwood
Leder: Wizzard S
Breaker: Cuechanger Breaker Figured Bubinga
Jumper: Cuechanger Concept-Jumper
Wohnort: Köln
Kontaktdaten:

Re: Forum Probleme nach Upgrade [20/6/2012]? Bitte hier melden!

Beitragvon cuechanger » 06.10.16 09:17

Wir haben ein neues SSL und vermutlich hängt das damit zusammen. Schnaaf ist da dran.




Zurück zu „Verbesserungen, Fehler, Lob“

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 4 Gäste