Verbesserungen, Fehler, LobForum Probleme nach Upgrade [20/6/2012]? Bitte hier melden!

Eure Meinung zum Angebot von Billard Aktuell

Moderator: Moderatoren

Benutzeravatar
Schnaaf
Site Admin
Site Admin
Beiträge: 527
Registriert: 01.01.70 01:00
Reputation: 23
Facebook Benutzername: Schnaaf
Name: Patrick Savelberg
Spielqueue: Predator 4K1 - O.T. Z2
Leder: Moori M
Breaker: Fury Jump Break
Jumper: Fury Jump Break
Wohnort: Kerkrade
Kontaktdaten:

Forum Probleme nach Upgrade [20/6/2012]? Bitte hier melden!

Beitragvon Schnaaf » 20.06.12 15:14

Die folgende Probleme sind uns bekannt und werden in dieser reihenfolge behoben:
  1. Startseite überarbeiten (CMS ersetzen)
  2. Ersten Post soll geändert werden können in bestimmten Foren (zB Turniere)
(Noch) Nicht bestätigt / nachdenken über:
Prio:
Hoch
Normal
Niedrig
Sehr Niedrig

Bereits behobene Probleme:
  1. Recaptcha einsetzen gegen Spam User Recaptcha durch Q&A ersetzt
  2. Benutzerrang Bilder werden nicht angezeigt
  3. Profil Info an linke Seite anzeigen statt rechts >>> (vorübergehend) Anderes Thema eingestellt
  4. Emailadressen für jeden User einsichtlich? Das ist eine Option der von jeden Benutzer in sein Profil zu ändern ist. Persönlicher Bereich >> Einstellungen >> Persönliche Einstellungen >> "Mitglieder dürfen mich per E-Mail kontaktieren:" auf "Nein" setzen und "Absenden" drücken
  5. Neue Forum Version langsamer als die alte Version? >>> Hing zu sammen hängen mit Indexierungs Vorgang für die Such Funktion die noch lief. Die Such Funktion ist jetzt operationell.
  6. Neu anmelden nachdem ein anderes Forum eingesehen wird? >>> Bitte einmal cookies löschen. Hierzu gibt es den Link "Alle Cookies des Boards löschen" ganz unten auf dieser Seite. Wenn das Problem dann immer noch besteht bitte Rückmeldung. Cookie Einstellungen korrigiert.
  7. "Datum Registriert:" in Profil Info korrigieren >>> Sind korrigiert, einige müssen noch handmässig korrigiert werden
  8. Links wieder automatisch in einem extra Fenster öffnen >>> Ist korrigiert, funktioniert leider nicht bei alten Posts die müssen dafür erst editiert und neu gespeichert werden
  9. In persönlichen Einstellungen die Option “Mein Board-Style“ freischalten >>> freigeschaltet, hier kann jetzt auch ein Mobiles Thema gewählt werden
  10. Tapatalk freischalten >>> freigeschaltet
  11. Off-Topic Posts nicht in Anzahl der Posts mitnehmen >>> Neue Posts in Off/Topic werden ab jetzt nicht mehr mit gezählt
  12. Original BA Layout wiederherstellen (Forum einbetten). D.h. Menüs der Homepage links und rechts, Artikel, Termine, Werbung usw.
  13. Sollten ältere Posts editiert werden können? >>> Nein! Neue Posts können bis zu 10 minuten geändert/gelöscht werden
  14. Avatare werden nicht angezeigt. >>> korrigiert; Beim wiederherstellen der Avatare sind alle Avatar resized auf maximal 100px breidte oder höhe. Neue/geänderte Avatar dürfen noch immer 120px breit/hoch sein.
  15. Avatar/Profil links anzeigen >>> Der Benutzer kann in seine Einstellungen selbst seinen Board-Style ändern in prosilver_ba_profil_links
  16. Links wieder automatisch in einem extra Fenster öffnen >>> korrigiert
Gemeldete Probleme in dieses Thema werden gelöscht nachdem sie in diesen ersten Post aufgenommen sind.
Andere Probleme als hier oben gemeldet? Bitte hier antworten. Danke!
Zuletzt geändert von Schnaaf am 05.07.12 03:20, insgesamt 27-mal geändert.
Grund: Probleme inventarisiert und prioritiert



Benutzeravatar
Schnaaf
Site Admin
Site Admin
Beiträge: 527
Registriert: 01.01.70 01:00
Reputation: 23
Facebook Benutzername: Schnaaf
Name: Patrick Savelberg
Spielqueue: Predator 4K1 - O.T. Z2
Leder: Moori M
Breaker: Fury Jump Break
Jumper: Fury Jump Break
Wohnort: Kerkrade
Kontaktdaten:

Re: Forum Probleme nach Upgrade [20/6/2012]? Bitte hier meld

Beitragvon Schnaaf » 03.07.12 23:24

Mach ich doch gern! Das neue CMS ist auch zum Finger ablecken! Es erwarten euch noch viele geile Features.



Benutzeravatar
mccrak
Zocker
Zocker
Beiträge: 1139
Registriert: 09.02.07 00:00
Reputation: 2
Facebook Benutzername: ralfschmitt712
Name: Ralf Schmitt
Spielqueue: SP von Martin Welk (Blank - Mark Bear), Klosek Merry Widow
Leder: G2 Medium
Wohnort: RLP

Re: Forum Probleme nach Upgrade [20/6/2012]? Bitte hier meld

Beitragvon mccrak » 06.07.12 09:06

Wenn ich mit dem Handy ne PN schreibe, muss ich darauf achten, wer als Empfänger angegeben ist. Aus irgendeinem Grund kommt da immer noch ein Empfänger dazu?!?

Kann das am verwendesten Android liegen??
Vor dem upgrade hatte ich nämlich das Problem, dass als Empfänger immer ich selbst drin stand und musste den richtigen Empfänger dann eingeben.

Danke schon mal Ralf


"Da geht er hin, einer von Gottes eigenen Prototypen, ein aufgemotzter Mutant von der Sorte, die nie zur Massenproduktion in Betracht gezogen wurde. Zu spleenig zum leben und zu selten zum sterben."

Benutzeravatar
Schnaaf
Site Admin
Site Admin
Beiträge: 527
Registriert: 01.01.70 01:00
Reputation: 23
Facebook Benutzername: Schnaaf
Name: Patrick Savelberg
Spielqueue: Predator 4K1 - O.T. Z2
Leder: Moori M
Breaker: Fury Jump Break
Jumper: Fury Jump Break
Wohnort: Kerkrade
Kontaktdaten:

Re: Forum Probleme nach Upgrade [20/6/2012]? Bitte hier meld

Beitragvon Schnaaf » 09.07.12 11:16

Versuch mal die Bilder als Dateianhang am Post zu hängen und nicht mit IMG verlinken nach eigene Homepage



Benutzeravatar
Schnaaf
Site Admin
Site Admin
Beiträge: 527
Registriert: 01.01.70 01:00
Reputation: 23
Facebook Benutzername: Schnaaf
Name: Patrick Savelberg
Spielqueue: Predator 4K1 - O.T. Z2
Leder: Moori M
Breaker: Fury Jump Break
Jumper: Fury Jump Break
Wohnort: Kerkrade
Kontaktdaten:

Re: Forum Probleme nach Upgrade [20/6/2012]? Bitte hier meld

Beitragvon Schnaaf » 09.07.12 11:26

Ich ändere mal den der zu Breit ist



Benutzeravatar
Schnaaf
Site Admin
Site Admin
Beiträge: 527
Registriert: 01.01.70 01:00
Reputation: 23
Facebook Benutzername: Schnaaf
Name: Patrick Savelberg
Spielqueue: Predator 4K1 - O.T. Z2
Leder: Moori M
Breaker: Fury Jump Break
Jumper: Fury Jump Break
Wohnort: Kerkrade
Kontaktdaten:

Re: Forum Probleme nach Upgrade [20/6/2012]? Bitte hier meld

Beitragvon Schnaaf » 09.07.12 11:36

so besser?



Benutzeravatar
Schnaaf
Site Admin
Site Admin
Beiträge: 527
Registriert: 01.01.70 01:00
Reputation: 23
Facebook Benutzername: Schnaaf
Name: Patrick Savelberg
Spielqueue: Predator 4K1 - O.T. Z2
Leder: Moori M
Breaker: Fury Jump Break
Jumper: Fury Jump Break
Wohnort: Kerkrade
Kontaktdaten:

Re: Forum Probleme nach Upgrade [20/6/2012]? Bitte hier meld

Beitragvon Schnaaf » 09.07.12 11:43

Upload ist halt die bessere alternative. Beim Upload werden die Dateien auf den Server hochgeladen und können die Dimensionen automatisch bestimmt werden.



Benutzeravatar
Yasin
* BA-Ikone *
* BA-Ikone *
Beiträge: 4437
Registriert: 01.08.04 00:00
Reputation: 415
Facebook Benutzername: yasinsentuerk
Name: Yasin Sentuerk
Spielqueue: Predator Blak 3-3 mit Pro+ Pro
Leder: Kamui original clear s
Breaker: Universal B/J UNBB-5
Jumper: Siehe Breaker ;-)
Wohnort: Osterode am Harz
Kontaktdaten:

Re: Forum Probleme nach Upgrade [20/6/2012]? Bitte hier meld

Beitragvon Yasin » 12.07.12 12:38

Dieser schwarze Button "Chat Room" nervt irgendwie auf der linken Seite. Kann man den nicht weglassen? verdeckt das Menü. Es reicht ja wenn das Chat Fenster unten rechts eingeblendet ist. Die meisten sind es ja eh von Facebook gewohnt...

:nac:
screen.JPG
screen.JPG (249.06 KiB) 2930 mal betrachtet


Gewinner zweifeln nicht, Zweifler gewinnen nicht !

Benutzeravatar
Jens
Redakteur
Beiträge: 2141
Registriert: 25.08.04 00:00
Reputation: 42
Wohnort: Monheim am Rhein (NRW)

Re: Forum Probleme nach Upgrade [20/6/2012]? Bitte hier meld

Beitragvon Jens » 12.07.12 16:19

Ich habe Probleme mit PNs. Wenn ich einen Artikel der reingekommen ist nicht online stelle dann schreibe ich dem Absender immer eine PN mit Info und Begründung. Das geht im Moment nicht mehr, wenn ich aus dem Artikelmenü auf "private Nachricht senden" gehe dann kommt nur ein Fehler. Gehe ich dann hier ins Forum zu den PNs und dort auf neue Nachrichten dann werden die User in der Suche nicht gefunden
:bah:



Benutzeravatar
willusch
* BA-Ikone *
* BA-Ikone *
Beiträge: 6503
Registriert: 14.12.06 00:00
Reputation: 424
Kontaktdaten:

Re: Forum Probleme nach Upgrade [20/6/2012]? Bitte hier meld

Beitragvon willusch » 13.07.12 09:01

kurze frage zum chat:

unten rechts (siehe bild von yasin) wird eine userzahl x angezeigt.

im chat stehe ich aber immer alleine (links "chat room")

ist das nur ein anzeigefehler oder sind die user die unten rechts als online angezeigt werden nicht zwangsmäßig auch im chat?

allgemein so mein erster eindruck, wird der chat selten bis garnicht benutzt, somit m.M. sogar überflüssig. sollte man mal eventuell nach ein bis zwei wochen bewerten und evtl. wieder deaktivieren (wenn akzeptanz weiterhin fehlt)


-----------------------------------------
*** Bilder in Signatur nicht erlaubt ***

Benutzeravatar
Simple
Moderator
Beiträge: 8820
Registriert: 15.03.05 00:00
Reputation: 208
Name: John Doe
Spielqueue: Komarov
Leder: ZAN H
Breaker: Komarov
Jumper: Komarov
Wohnort: Hannover (Anderten)

Re: Forum Probleme nach Upgrade [20/6/2012]? Bitte hier meld

Beitragvon Simple » 13.07.12 09:07

Man kanns ja in den Einstellungen deaktivieren.


If you wanna shoot the flyer, take 2 scratches first (c)

Benutzeravatar
cuehunter
Queueversteher
Queueversteher
Beiträge: 531
Registriert: 01.09.04 00:00
Reputation: 4
Facebook Benutzername: Saschahuth33
Name: Sascha Huth
Spielqueue: Mezz Exceed
Wohnort: Hamburg; Berlin
Kontaktdaten:

Re: Forum Probleme nach Upgrade [20/6/2012]? Bitte hier meld

Beitragvon cuehunter » 22.11.12 15:46

Habe unten in meinem Browserfenster ein gelbes Achtung Zeichen und eine Meldung "Fehler". Weiterhin kann ich keine Nachricht versenden.

Danke Sascha


Meine Sammlung könnt ihr unter https://get.google.com/albumarchive/115462770154978172399?source=pwa einsehen.

Benutzeravatar
willusch
* BA-Ikone *
* BA-Ikone *
Beiträge: 6503
Registriert: 14.12.06 00:00
Reputation: 424
Kontaktdaten:

Re: Forum Probleme nach Upgrade [20/6/2012]? Bitte hier meld

Beitragvon willusch » 22.11.12 16:23

chat unter den optionen deaktivieren.
der chat ist seit einiger zeit gestört, bzw. "defekt"


-----------------------------------------
*** Bilder in Signatur nicht erlaubt ***

Benutzeravatar
Simple
Moderator
Beiträge: 8820
Registriert: 15.03.05 00:00
Reputation: 208
Name: John Doe
Spielqueue: Komarov
Leder: ZAN H
Breaker: Komarov
Jumper: Komarov
Wohnort: Hannover (Anderten)

Re: Forum Probleme nach Upgrade [20/6/2012]? Bitte hier meld

Beitragvon Simple » 10.02.14 10:14

[strike]Etwas spät, aber besser als nie[/strike] ;)
Tag strike funktioniert nicht, wenn im Test Umlaute vorkommen.


If you wanna shoot the flyer, take 2 scratches first (c)

Benutzeravatar
Zantana
Queueträger
Queueträger
Beiträge: 23
Registriert: 02.10.15 16:25
Reputation: 0
Spielqueue: Umgebauter SnookerCue & Becue 5.1
Leder: Kamui soft
Breaker: Ja
Jumper: Ab und an
Kontaktdaten:

Re: Forum Probleme nach Upgrade [20/6/2012]? Bitte hier meld

Beitragvon Zantana » 13.10.15 09:49

Wenn ich den Bereich Köcher und Taschen aufsuchen möchte bekomme ich folgende Durchsage:
"Du hast keine ausreichenden Rechte, um Themen in diesem Forum zu lesen."



Benutzeravatar
cuechanger
Händler / Moderator
Beiträge: 7593
Registriert: 10.08.08 00:00
Reputation: 1106
Name: Markus Vogt
Spielqueue: Cuechanger Naturals II Kingwood
Leder: Wizzard S
Breaker: Cuechanger Breaker Figured Bubinga
Jumper: Cuechanger Concept-Jumper
Wohnort: Köln
Kontaktdaten:

Re: Forum Probleme nach Upgrade [20/6/2012]? Bitte hier meld

Beitragvon cuechanger » 13.10.15 10:45

Ich hab das mal an unsere Technik-Jungs weitergeleitet. Möglicherweise ist bei der Neu-Unterteilung irgendwo ein kleiner Fehler aufgetreten.




Zurück zu „Verbesserungen, Fehler, Lob“

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 3 Gäste