Verbesserungen, Fehler, LobForum Probleme nach Upgrade [20/6/2012]? Bitte hier melden!

Eure Meinung zum Angebot von Billard Aktuell

Moderator: Moderatoren

Benutzeravatar
Schnaaf
Site Admin
Site Admin
Beiträge: 523
Registriert: 01.01.70 01:00
Reputation: 23
Facebook Benutzername: Schnaaf
Name: Patrick Savelberg
Spielqueue: Predator 4K1 - O.T. Z2
Leder: Moori M
Breaker: Fury Jump Break
Jumper: Fury Jump Break
Wohnort: Kerkrade
Kontaktdaten:

Forum Probleme nach Upgrade [20/6/2012]? Bitte hier melden!

Beitragvon Schnaaf » 20.06.12 15:14

Die folgende Probleme sind uns bekannt und werden in dieser reihenfolge behoben:
  1. Startseite überarbeiten (CMS ersetzen)
  2. Ersten Post soll geändert werden können in bestimmten Foren (zB Turniere)
(Noch) Nicht bestätigt / nachdenken über:
Prio:
Hoch
Normal
Niedrig
Sehr Niedrig

Bereits behobene Probleme:
  1. Recaptcha einsetzen gegen Spam User Recaptcha durch Q&A ersetzt
  2. Benutzerrang Bilder werden nicht angezeigt
  3. Profil Info an linke Seite anzeigen statt rechts >>> (vorübergehend) Anderes Thema eingestellt
  4. Emailadressen für jeden User einsichtlich? Das ist eine Option der von jeden Benutzer in sein Profil zu ändern ist. Persönlicher Bereich >> Einstellungen >> Persönliche Einstellungen >> "Mitglieder dürfen mich per E-Mail kontaktieren:" auf "Nein" setzen und "Absenden" drücken
  5. Neue Forum Version langsamer als die alte Version? >>> Hing zu sammen hängen mit Indexierungs Vorgang für die Such Funktion die noch lief. Die Such Funktion ist jetzt operationell.
  6. Neu anmelden nachdem ein anderes Forum eingesehen wird? >>> Bitte einmal cookies löschen. Hierzu gibt es den Link "Alle Cookies des Boards löschen" ganz unten auf dieser Seite. Wenn das Problem dann immer noch besteht bitte Rückmeldung. Cookie Einstellungen korrigiert.
  7. "Datum Registriert:" in Profil Info korrigieren >>> Sind korrigiert, einige müssen noch handmässig korrigiert werden
  8. Links wieder automatisch in einem extra Fenster öffnen >>> Ist korrigiert, funktioniert leider nicht bei alten Posts die müssen dafür erst editiert und neu gespeichert werden
  9. In persönlichen Einstellungen die Option “Mein Board-Style“ freischalten >>> freigeschaltet, hier kann jetzt auch ein Mobiles Thema gewählt werden
  10. Tapatalk freischalten >>> freigeschaltet
  11. Off-Topic Posts nicht in Anzahl der Posts mitnehmen >>> Neue Posts in Off/Topic werden ab jetzt nicht mehr mit gezählt
  12. Original BA Layout wiederherstellen (Forum einbetten). D.h. Menüs der Homepage links und rechts, Artikel, Termine, Werbung usw.
  13. Sollten ältere Posts editiert werden können? >>> Nein! Neue Posts können bis zu 10 minuten geändert/gelöscht werden
  14. Avatare werden nicht angezeigt. >>> korrigiert; Beim wiederherstellen der Avatare sind alle Avatar resized auf maximal 100px breidte oder höhe. Neue/geänderte Avatar dürfen noch immer 120px breit/hoch sein.
  15. Avatar/Profil links anzeigen >>> Der Benutzer kann in seine Einstellungen selbst seinen Board-Style ändern in prosilver_ba_profil_links
  16. Links wieder automatisch in einem extra Fenster öffnen >>> korrigiert
Gemeldete Probleme in dieses Thema werden gelöscht nachdem sie in diesen ersten Post aufgenommen sind.
Andere Probleme als hier oben gemeldet? Bitte hier antworten. Danke!
Zuletzt geändert von Schnaaf am 05.07.12 03:20, insgesamt 27-mal geändert.
Grund: Probleme inventarisiert und prioritiert



Benutzeravatar
berater1979
WM-Anwärter
WM-Anwärter
Beiträge: 2596
Registriert: 13.10.09 00:00
Reputation: 30
Facebook Benutzername: berater1979
Spielqueue: "Natürlich".... spielt der... :zwi:
Leder: Hab ich...
Breaker: Hat "Power"... :zwi:
Jumper: s.o.
Wohnort: Meißen

Re: Forum Probleme nach Upgrade [20/6/2012]? Bitte hier meld

Beitragvon berater1979 » 22.06.12 12:27

Die Verlinkung der Beiträge auf der Startseite ins Forum ist bestimmt schon in Arbeit, oder?


Wenn Dummheit blaue Flecken machen würde, wäre die Welt voller Schlümpfe. :D

Benutzeravatar
Schnaaf
Site Admin
Site Admin
Beiträge: 523
Registriert: 01.01.70 01:00
Reputation: 23
Facebook Benutzername: Schnaaf
Name: Patrick Savelberg
Spielqueue: Predator 4K1 - O.T. Z2
Leder: Moori M
Breaker: Fury Jump Break
Jumper: Fury Jump Break
Wohnort: Kerkrade
Kontaktdaten:

Re: Forum Probleme nach Upgrade [20/6/2012]? Bitte hier meld

Beitragvon Schnaaf » 22.06.12 15:00

yep, sowie das profil auf der startseite



Benutzeravatar
Hexea
Pomeranzenkiller
Pomeranzenkiller
Beiträge: 65
Registriert: 28.05.12 00:00
Reputation: 0
Name: Andrea
Spielqueue: Schwierig auszusprechen :-))))
Breaker: HJ for Hexea Style
Jumper: is besser wenn ich keinen in die Finger kriege ;-)))))
Wohnort: Herne

Re: Forum Probleme nach Upgrade [20/6/2012]? Bitte hier meld

Beitragvon Hexea » 27.06.12 11:00

Ich kann mich einfach nicht mit dem neuen Aufbau und dem Design anfreunden :ung: :ung: :ung: :ung: :ung:
Das "alte" war schöner und übersichtlicher.......



Benutzeravatar
ubue

Re: Forum Probleme nach Upgrade [20/6/2012]? Bitte hier meld

Beitragvon ubue » 29.06.12 00:41

Iwie scheint die Bridge vom Anmelden auf der Hauptseite nicht zu funktionieren oder eingerichtet zu sein. Dort angemeldet komme ich noch ins alte Profilfenster und muss mich im neuen Forum nochmals anmelden.

Edit:
Cookies auch gelöscht .. keine Veränderung ;)



Benutzeravatar
meharis
Traumsenker
Traumsenker
Beiträge: 1785
Registriert: 16.12.07 00:00
Reputation: 35
Spielqueue: Cem Custom Cue
Leder: Kamui Black S
Breaker: Cem Custom Cue
Wohnort: München

Re: Forum Probleme nach Upgrade [20/6/2012]? Bitte hier meld

Beitragvon meharis » 29.06.12 08:16

Ich verstehe ehrlich gesagt nicht, wzozu wir die Hauptseite noch brauchen. :sha: :rot:



Benutzeravatar
Klaus
Guter Kumpel
Beiträge: 7285
Registriert: 31.07.04 00:00
Reputation: 2
Wohnort: München

Forum Probleme nach Upgrade [20/6/2012]? Bitte hier melden!

Beitragvon Klaus » 29.06.12 09:57

Startseite, Artikel, Terminkalender, Downloads und Weblinks müssen noch integriert werden.



Benutzeravatar
Klaus
Guter Kumpel
Beiträge: 7285
Registriert: 31.07.04 00:00
Reputation: 2
Wohnort: München

Re: Forum Probleme nach Upgrade [20/6/2012]? Bitte hier meld

Beitragvon Klaus » 30.06.12 18:24

Schade, dass die Avatare von 120 auf 100 px reduziert wurden.



Benutzeravatar
Klaus
Guter Kumpel
Beiträge: 7285
Registriert: 31.07.04 00:00
Reputation: 2
Wohnort: München

Re: Forum Probleme nach Upgrade [20/6/2012]? Bitte hier meld

Beitragvon Klaus » 01.07.12 07:43

Nun kann man ältere Beiträge nicht mehr editieren.

Sehr gut!



Benutzeravatar
Eltogen
Trickstoßkönner
Trickstoßkönner
Beiträge: 1938
Registriert: 17.12.06 00:00
Reputation: 0
Spielqueue: 330E93
Leder: Gegerbt
Breaker: www.hummer.com
Wohnort: Franken !

Re: Forum Probleme nach Upgrade [20/6/2012]? Bitte hier meld

Beitragvon Eltogen » 01.07.12 14:59

Servus,

wäre es so nicht besser?



Bild



Benutzeravatar
Klaus
Guter Kumpel
Beiträge: 7285
Registriert: 31.07.04 00:00
Reputation: 2
Wohnort: München

Re: Forum Probleme nach Upgrade [20/6/2012]? Bitte hier meld

Beitragvon Klaus » 01.07.12 16:27

Das sieht super aus!

Das alte Logo (Billard-Aktuell Schriftzug) ist übrigens ein professionelles 3D-Logo.
Ihr solltet das mal in der Originalgröße sehen.
Da würde keiner mehr sagen, dass es mal eben so mit Paint gemalt wurde!

---
Yasin müsste das Original noch haben.
Den Original braunen Billardtisch dahinter - das sieht schon klasse aus!



Benutzeravatar
Schnaaf
Site Admin
Site Admin
Beiträge: 523
Registriert: 01.01.70 01:00
Reputation: 23
Facebook Benutzername: Schnaaf
Name: Patrick Savelberg
Spielqueue: Predator 4K1 - O.T. Z2
Leder: Moori M
Breaker: Fury Jump Break
Jumper: Fury Jump Break
Wohnort: Kerkrade
Kontaktdaten:

Re: Forum Probleme nach Upgrade [20/6/2012]? Bitte hier meld

Beitragvon Schnaaf » 03.07.12 20:21

4 neue Knöpfe an den (Vollständigen) Editor hinzugefügt
  • cushiontable - Zeigt den neuen WEI Karamboltisch
  • pooltable - Zeigt den neuen WEI Pooltisch
  • strike - Durchgestrichener Text
  • youtube - Zeigt Youtube Videos an



Benutzeravatar
Schnaaf
Site Admin
Site Admin
Beiträge: 523
Registriert: 01.01.70 01:00
Reputation: 23
Facebook Benutzername: Schnaaf
Name: Patrick Savelberg
Spielqueue: Predator 4K1 - O.T. Z2
Leder: Moori M
Breaker: Fury Jump Break
Jumper: Fury Jump Break
Wohnort: Kerkrade
Kontaktdaten:

Re: Forum Probleme nach Upgrade [20/6/2012]? Bitte hier meld

Beitragvon Schnaaf » 03.07.12 22:10

Link in neues Fenster eröffnen Test (gilt nur für neue Posts!)

Test1: http://www.google.com

Test2: http://www.google.com



Benutzeravatar
Schnaaf
Site Admin
Site Admin
Beiträge: 523
Registriert: 01.01.70 01:00
Reputation: 23
Facebook Benutzername: Schnaaf
Name: Patrick Savelberg
Spielqueue: Predator 4K1 - O.T. Z2
Leder: Moori M
Breaker: Fury Jump Break
Jumper: Fury Jump Break
Wohnort: Kerkrade
Kontaktdaten:

Re: Forum Probleme nach Upgrade [20/6/2012]? Bitte hier meld

Beitragvon Schnaaf » 03.07.12 22:12

Klaus hat geschrieben:Schade, dass die Avatare von 120 auf 100 px reduziert wurden.


Beim wiederherstellen der Avatare sind alle Avatar resized auf maximal 100px breidte oder höhe. Neue/geänderte Avatar dürfen noch immer 120px breit/hoch sein.



Benutzeravatar
Klaus
Guter Kumpel
Beiträge: 7285
Registriert: 31.07.04 00:00
Reputation: 2
Wohnort: München

Re: Forum Probleme nach Upgrade [20/6/2012]? Bitte hier meld

Beitragvon Klaus » 03.07.12 23:14

Jetzt gehen die 120 px wieder - danke Schnaaf.
thx auch für die anderen Features.

Gute Arbeit!




Zurück zu „Verbesserungen, Fehler, Lob“

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast